90 in 90 Porto highlights

Sandbear

Well-Known Member
I have tried watching the highlights or 90 in 90 this morning but after choosing game it doesn’t load anyone els3 having this problem?
 

Valley Bluenose

Well-Known Member
I have tried watching the highlights or 90 in 90 this morning but after choosing game it doesn’t load anyone els3 having this problem?
Can’t get any of the action from last night be it highlights, goals or full match. Tried with VPN on and VPN off. Weird.
 

Valley Bluenose

Well-Known Member
OK, so I had another go. Everything on RangersTV is playing fine for me on a Windows pc. Nothing at all will play in iPad or iPhone.:(

Just in case anyone else is trying to access on an Apple device.
 

Valley Bluenose

Well-Known Member
I’m still having a problem with this. Plays fine on pc. Has now started playing fine on iPhone. Still no joy on iPad though. WTF? iPhone and iPad have identical settings.

Any suggestions, anybody?
 

Valley Bluenose

Well-Known Member
Working fine for me on iPad.
Thanks for the feedback.

F*ck. Just noticed I have an update to iOS waiting to install (13.2.2) so will give that a go and see if it resolves my 'issues'.

EDIT: Still no joy on iPad after update. Most odd, never had an issue before.
 
Last edited:

Valley Bluenose

Well-Known Member
Working fine for me on iPad.
Well, I finally got it working on my iPad. Something very off though so I will detail it in case anyone else has the same problem.

Settings - Safari. Scroll down to near the bottom and find Request Desktop Website and expand it. Turn All Websites to OFF.

The default seems to be ON and that has always worked for me in the past. As of today NONE of the videos on RangersTV would play on my iPad unless I changed this setting to OFF.

@Captain_Buns just out of interest, could you have a look on your iPad and see if that setting is on or off? I'd be grateful.
 
Last edited:

Sandbear

Well-Known Member
Well, I finally got it working on my iPad. Something very off though so I will detail it in case anyone else has the same problem.

Settings - Safari. Scroll down to near the bottom and find Request Desktop Website and expand it. Turn All Websites to OFF.

The default seems to be ON and that has always worked for me in the past. As of today NONE of the videos on RangersTV would play on my iPad unless I changed this setting to OFF.

@Captain_Buns just out of interest, could you have a look on your iPad and see if that setting is on or off? I'd be grateful.
Thanks for working that out I would never have found out how.
 

Valley Bluenose

Well-Known Member
Thanks for working that out I would never have found out how.
Never had a problem on iPad before with that setting left to the default ON. Why it now, as of today, needs to be turned OFF I have no idea. Stumbled upon it by chance comparing Safari setting on my iPhone (which doesn't have that option) and my iPad. Nothing but luck.

If it doesn't revert back then I expect a shed-load of posts on Sunday as folk are frantically trying to stream RangersTV on their iPads and can't get it to work.

I assume you resolved your issue by doing the same thing?
 

Sandbear

Well-Known Member
Never had a problem on iPad before with that setting left to the default ON. Why it now, as of today, needs to be turned OFF I have no idea. Stumbled upon it by chance comparing Safari setting on my iPhone (which doesn't have that option) and my iPad. Nothing but luck.

If it doesn't revert back then I expect a shed-load of posts on Sunday as folk are frantically trying to stream RangersTV on their iPads and can't get it to work.

I assume you resolved your issue by doing the same thing?
After reading your post yes otherwise I would have been completely in the dark how to fix it.
 

Valley Bluenose

Well-Known Member
After reading your post yes otherwise I would have been completely in the dark how to fix it.
Cheers bud. Was just trying to establish if the problem was peculiar to my iPad or more of a general problem, especially as someone else said it played OK on their iPad.
 
Top